Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Identificado que o evento S-1200 é integrado na filial errada, no TAF.
Ambiente
RH - Linha Protheus - TAF - eSocial - Todas as versões
Causa
Possíveis causas:
1. No TAF o colaborador possui cadastro ativo, na filial errada.
2. Complemento cadastral errado ou modificado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Localize o cadastro do colaborador no TAF, confirme se está ativo na mesma filial onde ocorreu a geração de folha de pagamento (GPE, RM Labore, Datasul RH, etc)
2. Verifique se o cadastro correto está ativo, com status 4 e possui número de recibo, na tabela C9V do TAF,
3. Não identificado divergência no cadastro do Trabalhador no TAF, confirme se o complemento cadastral no TAF está correto, abaixo documentação:
4. Caso não identifique o erro, entre em contato, ou abra um chamado com sua dúvida, para o suporte TOTVS.
0 Comentários