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RH - Linha Protheus - TAF - eSocial - Periódicos - Evento S-1200, sendo integrado na filial errada, no TAF


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Ocorrência
Identificado que o evento S-1200 é integrado na filial errada, no TAF.

Ambiente
RH - Linha Protheus - TAF - eSocial - Todas as versões

Causa
Possíveis causas:

1. No TAF o colaborador possui cadastro ativo, na filial errada.

2. Complemento cadastral errado ou modificado.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Localize o cadastro do colaborador no TAF, confirme se está ativo na mesma filial onde ocorreu a geração de folha de pagamento (GPE, RM Labore, Datasul RH, etc)
2. Verifique se o cadastro correto está ativo, com status 4 e possui número de recibo, na tabela C9V do TAF,

3. Não identificado divergência no cadastro do Trabalhador no TAF, confirme se o complemento cadastral no TAF está correto, abaixo documentação:

RH - Linha Protheus - TAF - eSocial - Tabelas - Dúvidas referente ao Complemento Cadastral no TAF (S-1000)

4. Caso não identifique o erro, entre em contato, ou abra um chamado com sua dúvida, para o suporte TOTVS.

 

 

 

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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