Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Valor maior que o desconto máximo permitido para cliente - TRAFM062



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Faturamento, ao tentar aplicar o desconto na transação através da tela TRAFM062, é apresentada a mensagem: Valor maior que o desconto máximo permitido para o cliente!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada após aplicar o desconto através do componenteTRAFM062, porque o parâmetro por empresa IN_UTILIZA_DESC_MAX_CLI está configurado para validar o desconto máximo cadastrado no cadastro de Pessoa. 
mceclip1.png

E não há nenhum desconto máximo cadastrado para o Cliente através da tela PESFM052.
mceclip2.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa), através do campo Procurar e tecle Tab ou Enter;
2. No campo Código, informe o código do Cliente e tecle Tab;
3. Clique na opção Cliente na coluna Opção ao lado para ser habilitada a tela PESFM035;
4. Clique em Des. máximo para ser habilitada a tela PESFM052
5. No campo Empresa, informe a empresa desejada;
6. No campo Desc. máx. novo, informe o valor do desconto máximo;
7. Tecle F3 ou clique no Disquete para salvar;
8. Feche a tela PESFM052 e na tela PESFM035 tecle F3 ou clique no Disquete também para que seja gravada as informações para o Cliente; 
mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _