Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - TRCT apresenta informações incompletas


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
TRCT apresenta informações incompletas.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da Versão 12.

Causa
Caso o parâmetro "Impr.Medias Separadas" esteja marcado com SIM, é preciso gerar o relatório em tela e posteriormente enviar para impressora. Caso envie diretamente para a impressora, o relatório será impresso com informações incompletas.

Solução

Procedimentos para a emissão correta da TRCT:

1. Em Gestão de Pessoal (SIGAGPE) acesse Miscelânea / Cálculos / Rescisão / Outras Ações / Impressão.

2. Clique em Parâmetros para configurar a impressão conforme necessidade:

mceclip0.png

mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

3. Após preenchimento de todos os parâmetros, clique em OK e em seguida clique em Impressão (para escolher o Tipo Impressão) e clique em Ok novamente.

mceclip6.png

 

IMPORTANTE: Caso o parâmetro "Impr.Medias Separadas" esteja marcado com SIM, é preciso gerar o relatório em tela e posteriormente enviar para impressora. Caso envie diretamente para a impressora, o relatório será impresso com informações incompletas.

 

Saiba mais
Para adquirir maior conhecimento acesse o link abaixo

https://tdn.totvs.com/pages/releaseview.action?pageId=721720774

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _