Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA300 - Incompatibilidade - Procedure MAT040_18_01 está desatualizada

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao processar a rotina REFAZ SALDOS (MATA300) apresenta o help de incompatibilidade da STORED PROCEDURE, informando que está desatualizada.

 

mceclip0.png


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Estoque Custos - A partir do release P12.1.33

Causa
Esse incidente ocorre, devido necessidade de atualização do novo Gestor de Procedures. Isso devido os pacotes da rotina MATA300 atualizados superiores a 25/05/2022 não utilizarem a versão antiga.

Veja também mais detalhes sobre o novo Gestor de Procedures clicando aqui.

Solução
Para solucionar essa ocorrência, realize os passos indicados na FAQ abaixo que contém inclusive um vídeo explicativo:

 

Saiba Mais:

Clique aqui e veja mais artigos sobre Processamentos no Estoque
Clique aqui e veja mais artigos sobre Cadastros e Configurações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _