Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - PDV - Problemas ao exportar produtos com 07 dígitos ou mais


time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao realizar a exportação (VGPGPDVE) de um produto que possui 07 dígitos, o produto em questão não chega no PDV e apresenta Erro 05 no relatório de exportados Figura 01 e 02.

mceclip0.png

Figura 01 - Exportação VGPGPDVE do produto com 07 dígitos.

 

Figura 02 - Relatório de exportação



Ambiente
Retail Manager System- Todas as versões.



Causa
Esse problema é causado por erro no cadastro do parâmetro PRODETIQ00 que está limitado com um valor menor que 9999999.

Conforme demonstro na Figura 03, o Parâmetro 2 está com o valor igual a 99000, sendo assim ao exportar um produto que possui uma numeração com mais de 05 posições, vai apresentar erro no ato da exportação e o item não será exportado para o PDV.

Figura 03 - Parâmetro PRODETIQ00



Solução
Acessar o VABUARA, Código 103, Acesso PRODETIQ00 e ajustar o valor do Parâmetro 2 para uma numeração com 07 posições, conforme demonstro na Figura 04.

mceclip0.png

Figura 04 - Parâmetro 02 ajustado

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _