Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Natureza de rendimento não informada. Verifique

time.png Tempo aproximado para leitura: 00:02:06 min

Ocorrência
No módulo Financeiro, ao tentar realizar o processo de Baixa de Transação pelo componente TRAFM052 - Baixa de Transação de Compra pode ser apresentada a seguinte mensagem: Natureza de rendimento não informada. Verifique!

natureza.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Essa mensagem é apresentada, ao ser obrigatório informar a Natureza de Rendimento para não ocorrer erros na EFD-REINF

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM152 - Lista/Manutenção de Natureza de Rendimentos via menu executar ou componente;
KCS 13.png
2. Verifique se possui a Natureza de rendimento com o código correto e descrição correta para não ocorrer nenhuma divergência posteriormente em seu EFD-REINF;
3. Caso a mesmo não existir em sistema, orientamos que faça o cadastro seguindo o manual: Varejo - Moda - FIN - Como cadastrar uma Natureza de Rendimento;
4. Logo após, retorne ao componente TRAFM050 - Lançamento de Transação de Emissão de Terceiro;
5. Informe o Número da transação que será finalizada ou pressione a tecla F12 para localizar, dê um duplo clique no respectivo número para selecioná-la e com isso retornar ao TRAFM050;
6. Clique no botão Baixar para continuar a transação conforme a necessidade;
7. Será aberto o componente TRAFM121 - Vencimento de Duplicata de Retenção de Imposto nele será possível informar o código da natureza de rendimento cadastrada anteriormente.
KCS 13.1.png


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _