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Ocorrência
Ao tentar realizar o processo de recebimento de venda/transação é apresentada a mensagem: Operadora de cartão (código pessoa: xxxxxxxxx) não possui CNPJ cadastrado, favor verificar!
Ambiente
TOTVS Varejo - Totvs Moda - Financeiro
Causa
Esse incidente ocorre, pois no cadastro da operadora não está informado o CNPJ da mesma.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa;
2. No campo Código, informe o código da operadora que é apresentado na mensagem de erro;
3. No campo Número CNPJ, informe o CNPJ da operadora;
4. Pressione F3 para salvar o cadastro da operadora;
5. Volte ao componente que esta realizando a venda e continue a mesma conforme a necessidade, que a mensagem não será mais apresentada.
Importante: Essa validação está ocorrendo devido a nova Regra do SAT de São Paulo, onde na mesma torna se obrigatório a informação do CNPJ da operadora junto ao cadastro da operadora.
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