Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No AS400 realizei um ajuste no contrato que solicita o acréscimo no contrato de um volume de sacas, mas no Totvs não esta sendo integrado esse ajuste e ao avaliar o monitor de integração encontrei a mensagem Quantidade no negócio é insuficiente para atender o acréscimo no contrato" no grid das mensagens em falha.
Ambiente
TOTVS Agro - TOTVS Agro Comercialização Saas - Comercialização (SAAS) - Versão 12
Causa
Essa mensagem ocorre pois o Totvs Agro Comercialização faz uma validação entre as quantidade do contrato e as do negócios, sendo assim se o acréscimo solicitado em um contrato for maior que a quantidade do negócio essa mensagem será remetida para que assim ocorra anteriormente o ajuste do negócio e posteriormente o ajuste no contrato.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Entre em contato com um usuário com perfil comercial e que seja da unidade organizacional do negócios e solicite a ele o acréscimo do negócio.
2. Para realizar o acréscimo ele deve acessar o menu Negócios e procurar pelo contrato e clicar no ícone de 3 pontos e depois na opção Solicitação de Acréscimo.
3. Nessa opção ele solicitará a quantidade que for necessária para que o ajuste seja concluído.
0 Comentários