Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

GA - TOTVS DF-e - NF-e - 225 - Rejeicao: Falha no Schema XML da NFe


Ocorrência

O módulo TOTVS DF-e, ao tentar autorizar uma NF-e é apresentada a Rejeição:
225 - Rejeicao: Falha no Schema XML da NFe The element 'imposto' in namespace 'http://www.portalfiscal.inf.br/nfe' has invalid child element 'PIS' in namespace 'http://www.portalfiscal.inf.br/nfe'. List of possible elements expected: 'vTotTrib, ICMS, IPI, ISSQN' in namespace 'http://www.portalfiscal.inf.br/nfe'.


Ambiente
Gemco Anywhere - TOTVS DF-e - Todas as versões


Causa
Essa Rejeição ocorre devido ao fato de o campo Regime Tributário, no Cadastro da Filial estar incorreto.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o portal DFe, informe seu usuário e senha de acesso:
PRODUÇÃO: http://app.prd.dfe.nfetotvs.com.br/DFE/           

HOMOLOGAÇÃO: http://app.hom.dfe.nfetotvs.com.br/DFE/

mceclip0.png


2. Localize a Filial que deseja, onde está ocorrendo a Rejeição da NFe, clique em alterar:
mceclip1.png


3. Caso o campo Regime Tributário esteja informado como Simples Nacional, altere o campo para Regime Normal, em seguida clique em Salvar.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _