Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CRMADM - Mensagem 293 - crmapi/apiCrmPortal.p was not found

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Apresentação da mensagem 293 - crmapi/apiCrmPortal.p was not found na abertura dos programas do ERP - Enterprise Resource Planning da linha de produto Datasul

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Administração do CRM (CRMADM) - Todas as versões

Causa
Esta mensagem é apresentada quando o banco do MDTCRM está conectado, mas no propath os fontes do CRM - Customer Relationship Management não foram localizados. 

Solução
Caso sua empresa utilize a integração do ERP Datasul com os módulos do CRM, os seguintes diretórios devem estar mapeados no propath do AppServer e no propath do Progress:

\ERP\crm
\ERP\crm\integracoes

Caso sua empresa não utilize a integração entre o ERP Datasul e os módulos do CRM, deixar o banco
MDTCRM desconectado. Assim o Sistema não precisará acessar o programa apiCrmPortal para validar se a integração entre o CRM e o ERP Datasul está ativa e devidamente configurada.

As validações para busca de fontes e APIs do CRM são realizadas somente quando o banco MDTCRM está conectado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _