Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Origem do histórico diferente do item de lançamento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo de Contabilidade por Pool, ao tentar realizar uma Contabilização pode ser apresentada a seguinte mensagem: Origem do histórico diferente do item de lançamento!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente ocorre, quando a instrução contábil é de um determinado módulo, mas o histórico utilizado na instrução está configurado no componente CTPFM007 com uma Origem de um módulo diferente.
Por exemplo: o usuário está tentando processar uma contabilização de Liquidação Financeira, mas o histórico amarrado na Instrução Contábil (código indicado na mensagem) está configurado no componente CTPFM007 com uma Origem que não é Liquidação Financeira, como Documento fiscal, Importação, Conta corrente, entre outros.
mceclip0.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM007 - Manutenção de Histórico Contábil e digite o Código do histórico informado na mensagem para se certificar a qual Origem ele se refere;
2. Acesse a instrução contábil e localize em qual item da instrução está configurado o código do histórico inválido;
3. Informe na instrução contábil o código de um histórico que esteja cadastrado no componente CTPFM007 com a Origem correta, ou seja, se a instrução contábil é de Liquidação Financeira, a Origem do histórico também deve ser de Liquidação Financeira, se a instrução contábil é de Documento Fiscal, o histórico a ser informado deve ter a Origem como sendo Documento Fiscal, e assim por diante;
4. Pressione a tecla F3 ou clique no ícone do disquete mceclip1.png para salvar a manutenção;
5. Tente realizar a contabilização novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _