Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no registro D100 do SPED: O modelo da chave do documento eletrônico não confere com o modelo do documento

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar realizar a validação do arquivo do SPED Fiscal no PVA pode ser apresentada a seguinte mensagem no registro D100 campo 10 - CHV_CTE: O modelo da chave do documento eletrônico não confere com o modelo do documento.
mceclip0.png

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, quando a nota foi lançada com um determinado tipo de modelo de documento fiscal no Sistema, mas ao digitar a chave de acesso, a informação da chave indica um modelo de documento diferente.
mceclip1.png
No exemplo acima o frete foi lançado como um Conhecimento de Transporte Eletrônico (CT-e) que é modelo 57, no entanto, a chave de acesso foi digitada com o modelo 67.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM017 - Manutenção de Nota Fiscal;
2. Informe a nota que apresentou erro no validador;
3. Verifique se o modelo de documento da nota fiscal está incorreto. Em caso afirmativo, ajuste o campo Modelo doc. e pressione a tecla F3 ou clique no ícone de disquete mceclip2.png para salvar;
4. Caso o modelo de documento fiscal esteja correto no componente FISFM017, pode ser que a chave de acesso tenha sido digitada de maneira incorreta, neste caso clique em NF-e... para que seja aberto o componente FISFM057 - Manutenção da nota Fiscal Eletrônica;
5. No campo Chave de acesso, informe a chave de acesso que tenha o modelo de documento fiscal correto;
6. Pressione a tecla F3 ou clique no ícone de disquete mceclip2.png para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _