Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - TOTVS Backoffice Linha Protheus - SIGAEIC - Erro no json ao integrar catálogo sem "Relação de Produtos"

Cross Segmento - TOTVS Backoffice Linha Protheus - SIGAEIC - Erro no json ao integrar catálogo sem "Relação de Produtos"

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
1. Dá erro na geração do json quando faço a integração do catálogo de produtos sem a informação do produto no grid "Relação de Produtos".
2. Quando informo um produto com o ncm diferente do ncm da capa do processo dá uma tela de erro sem informação.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Easy Import Control - A partir da versão 12.1.27

Causa
1. Corrigido o sistema para gerar o json corretamente com ou sem a informação no grid "Relação de Produtos".
2. Corrigido o sistema para informar corretamente o problema e a solução.

Solução
Para solucionar essa ocorrência, aplique o pacote de correção: 
12.1.27:https://suporte.totvs.com/portal/p/10098/download?e=1072810;
12.1.33:
https://suporte.totvs.com/portal/p/10098/download?e=1072811;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _