Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Erro Não existem ocorrências na tabela para novo usuário

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Após parametrizar novo usuário no financeiro, ao entrar no programa Manutenção de Títulos no Contas a Pagar - prgfin/apb/apb717aa.r, o Sistema apresenta mensagem Não existem ocorrências na tabela. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
A visualização dos dados é definida através das permissões concedidas para o usuário da sessão. 

Solução
Ajustar as permissões de controle de alteração de títulos no programa Manutenção Usuários Financeiros Estabelecimento - prgfin/apb/apb004aa.r.
O controle ocorre por código de usuário, estabelecimento e empresa definida para a sessão. 

 



Saiba mais
Erro relacionado as permissões do usuário: Cross Segmentos - Linha Datasul - APB - Erro 701 - Usuário XXXXXXXX não possui permissão para XXXXXX

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _