Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Consultas en la rutina de Clientes (CRMA980) no muestran la información correcta

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
Para localización Ecuador, en la rutina de Clientes (CRMA980), después de seleccionar la consulta del campo Provincia(A1_EST) y posteriormente seleccionar la consulta de campo Cd. Ciudad(A1_COD_MUN) la información mostrada no corresponde con la Provincia. Pasa la misma situación con los campos Cd. Mun Entre (A1_CODMUNE) vs Cod Prov Ent(A1_EST) y Cod. ProvCo (A1_ESTC) vs Cd. Mun Cobra(A1_CODMUNC)


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Todas las versiones

Causa
Esse incidente ocurre pues existe un problema en la configuración de los campos, disparador y consultas.

Solución
Para solucionar esta ocurrencia:

  1. En la consulta de municipios (A1_COD_MUN), CODMUN, se modifica el Filtro para obtener las ciudades relacionadas a la Provincia (A1_EST).
  2. Se crea la consulta CODMUE y se signa al campo Cd. Mun Entre (A1_CODMUNE) para mostrar los municipios relacionados a la Provincia de Entrega (A1_ESTE).
  3. Se crea la consulta CODMUC y se signa al campo Cd. Mun Cobra (A1_CODMUNC) para mostrar los municipios relacionados a la Provincia de Cobro (A1_ESTC).
  4. En los gatillos del campo A1_CODMUNE con secuencia 002 y 003, se modifican las Reglas para obtener la Provincia (A1_ESTE) y su descripción (A1_DESCEE).
  5. En los gatillos del campo A1_CODMUNC con secuencia 002 y 003, se modifican las Reglas para obtener la Provincia (A1_ESTC) y su descripción (A1_DESCEC).
  6. Se modifica el tamaño del campo A1_CODMUNC a 5 caracteres.

Por favor consulte el documento tecnico https://tdn.totvs.com/pages/releaseview.action?pageId=715837065 para mas detalle sobre los ajustes a realizar.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _