Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Filial sin permiso para accesar al servidor TSS - Solución para no validar autenticación TSS


time.png Tiempo aproximado para lectura: 3:00 min

Ocurrencia
En módulo Facturación de un ambiente localizado para Argentina, al intentar instalar el Certificado Digital para transmisión de Factura Electrónica en el Wizard de Configuración de la rutina ARGNFE, se presenta el mensaje que impide continuar el proceso: Filial sin permiso para accesar al servidor TSS.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12.1.33

Causa
Este mensaje se presenta porque no se configuraron las credenciales para autenticación de TSS.

Solución
Para no validar la autenticación de TSS y solucionar este mensaje, realice los siguientes pasos:
1. En el archivo appserver.ini de TSS, desactive la autenticación por medio de la clave TSSSECURITY=0

img02.jpg

2. Reinicie el servicio de TSS;
3. Garantice tener la rutina ARGNFE.PRX con fecha 21/04/2022 o superior, de lo contrario, solicite mediante un ticket a Soporte el patch del issue DMICNS-14101;
4. En el Configurador cree el parámetro lógico MV_TSSAUTH con el valor False (.F.)

img03.jpg

Parámetro Tipo Descripción Contenido
 MV_TSSAUTH  Lógico  Activa el uso de autenticación entre Protheus y TSS. Habilitar si TSSSECURITY=1.  .T.

 

Al configurar el parámetro MV_TSSAUTH con el valor False, no es obligatorio informar el token de autenticación en Protheus para TSS, siempre y cuando la autenticación en TSS esté desactivada (TSSSECURITY=0).


5. Ejecute el Wizard de Configuración en la rutina de Facturas Electrónicas para informar el URL del servidor de TSS e instalar el Certificado Digital.

img04.jpg

img05.jpg

img06.jpg

img07.jpg


Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DMICNS-14101 - Desactivar autenticación de TSS en Argentina

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _