Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A Filial selecionada deve ser da mesma empresa Favor selecionar a filial correta



time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al llenar los parámetros de la sucursal para ejecutar el informe FINR130 se detona el mensaje "A Filial selecionada deve ser da mesma empresa Favor selecionar a filial correta"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12 

Causa
Este Incidente se puede detonar por causas como:

 

1.- Cuando se tienen inicializadores (Para este ejemplo con la sucursal 01 en ambos combos para la sucursal)

El sistema realiza la validación desde el momento de cambiar el campo "¿De sucursal?" = 0501, ya que se tiene informado el segundo "¿A sucursal?" = 01, es decir, en un ambiente estándar los campos ¿De sucursal? y ¿A sucursal? no están informados y el sistema comienza a detonar el mensaje interpretando que el rango a validar es de 0501 a 01 



Solución
El sistema conforma el Layout de la siguiente manera EEFF donde EE es la empresa y FF es la sucursal, es decir puede únicamente seleccionar solo el rango de sucursales pertenecientes a la misma empresa. 

Ejemplo:
¿De sucursal? = 0501 ¿A sucursal? = 0504  (Donde 05 es la empresa y 01 a 04 son las sucursales pertenecientes a esta misma)

Dicho lo anterior, le sugerimos lo siguiente:

1.- Validar nuevamente el proceso eliminando inicializadores y personalizaciones contenidos para los campos ¿De sucursal? y ¿A sucursal? ya que como se informo, en un ambiente estándar al abrir la ventana de parámetros, estos no están informados (contenido = vacío), o en su defecto de ser informados desde un Punto de Entrada, colocar el tag IXBLOG=NORUN dentro de su Appserver.ini, con el objetivo de desactivar las afectaciones por estos mismos

 

2.- Seleccionar un rango correcto de sucursales ya que como es informado, estas deben pertenecer a la misma empresa, si usted tiene 5 empresas podrá elegir como ejemplo en los siguientes rangos (Contemplando que ¿A sucursal? = las sucursales que tenga registradas)

¿De sucursal? =0101 ¿A sucursal? =0104
¿De sucursal? =0201 ¿A sucursal? =0204
¿De sucursal? =0301 ¿A sucursal? =0304
¿De sucursal? =0401 ¿A sucursal? =0404
¿De sucursal? =0501 ¿A sucursal? =0504

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _