Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA090 - Diccionario Desactualizado. Su Diccionario se encuentra desactualizado. Con esto NO se podrán seleccionar las sucursales para la baja automática

time.png Tiempo aproximado para lectura: 00:01:30 min


Ocurrencia
En módulo Financiero para localización Chile, al ingresar a rutina FINA090-Descontar cheques para realizar una liquidación, se detona HELP Diccionario Desactualizado. Su Diccionario se encuentra desactualizado. Con esto NO se podrán seleccionar las sucursales para la baja automática. ¿Desea continuar, aún así?

 

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de Versión 12.1. 33


Causa
Este incidente ocurre por falta del grupo de preguntas FIN090A en su diccionario de datos.

 
Solución
Para solucionar esta ocurrencia realice los siguientes pasos.
1. Realice la descarga del PATCH de Expedición Continua del módulo Financiero

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Descarga de PATCH de Expedición Continua para módulo Financiero (SIGAFIN)
2. Dentro del PATCH de Expedición Continua encontrará el Diferencial de Diccionario de datos para la localización Chile.

mceclip1.png
3. Realice el respaldo de su Base de datos y carpeta system (en caso de tener el diccionario de datos en carpeta system)

4. Coloque el archivo diferencial del módulo financiero en la carpeta "systemload" del ambiente a actualizar.

mceclip2.png

5. Luego de colocar los diccionarios diferenciales ejecute la cláusula UPDDISTR como programa inicial

mceclip3.png

Siga el asistente de la actualización de diccionario de datos.

mceclip4.png

mceclip5.png

mceclip6.png

mceclip7.png

mceclip8.png

mceclip9.png

mceclip10.png

mceclip11.png

- Paquete de diccionario de datos que se aplicará

mceclip12.png

mceclip13.png

mceclip14.png

mceclip15.png

mceclip16.png

mceclip17.png

mceclip18.png

6. Después de concluir la actualización de diccionario de datos de módulo Financiero, ingrese a rutina FINA090 y confirme que ya no es mostrado el HELP.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _