Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Cheques Recibidos (FINR231) muestra información duplicada de cheque.

time.png Tempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en la impresión del informe Cheques Recibidos(FINR231) se identifica que se está duplicando información de cheque. Lo anterior se presenta cuando se realiza el mantenimiento de un recibo de cobro, se modifica el número de cheque y luego se vuelve a utilizar el cheque en otro recibo.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12.1.33

Causa
Este incidente ocurre por inconsistencias a nivel Código, por lo que se implementa el tratamiento correspondiente en la función ReportPrint del informe de Cheques Recibidos(FINR231) para que en el query que obtiene la información, realice el join entre las tablas Hist. Compensación y Devoluc.(FRF) y la tabla de Cheques(SEF) considerando también el número de recibo. De esta manera no serán duplicados los registros en el informe.

 

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de la rutina FINR231 compilada en su repositorio sea con fecha igual o superior al 09/10/2022.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-15246).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección.

DMICNS-15246 DT Informe CH recibidos muestra duplicada la información ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _