Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISA802 - Archivo TESAKA en transmisión de Orden de Pago, nodo de "situación" la información se muestra en letras minúsculas

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Libros Fiscales en transmisión de Orden de Pago para funcionalidad TESAKA (Rutina FISA802), al realizar la transmisión de una orden de pago, el archivo json generado muestra la información del nodo del campo "situacion" en letras minúsculas.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código, por lo que se realiza una modificación en rutina para uso de  la función UPPER que realiza la conversión de letras minúsculas a mayúsculas en el campo situación.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de la rutina FISA802 compilada en su repositorio sea con fecha igual o superior al 04/10/2022.

2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-15213).

 

Conozca más:

Consulte el Boletín oficial con la documentación técnica de la corrección.

TDN - DMICNS-15213 DT Archivos TESAKA campo situación mayúscula PAR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _