Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Al generar un Pedido de Venta se detona el Help "A410NATUSO"


time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el modulo de Facturación, en la rutina de Pedido de Ventas al grabar este, se detona el Help "A410NATUSO"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12
A410NATUSO.jpg
Causa
Indica que el campo que almacena la Naturaleza Financiera, indicado en el parámetro MV_1DUPNAT (A1_NATUREZ o C5_NATUREZ) no está en uso


Solución
Para solucionar esta ocurrencia es necesario marcar en el Configurador (SIGACFG) el campo A1_NATUREZ como Usado en la pestaña “Uso”

imagen2018-2-22_11-46-57.png

 

Y adicional marcar el módulo de uso en la pestaña "Módulos" en la configuración de la base de datos.

imagen2018-2-22_11-47-37.png

 

Conozca mas sobre este tema:

FAT0038_A410NATVZO_A410NATUSO_A410NATCLI_A410NATPED_ A410NATBLK _ no Pedido de Vendas (MATA410)

 

 

 

 

 

 

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _