Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNFE - Error.log "There is a source name conflict (NFECFGLOC.PRW) that prevents continuing securely. on GETIDENT(ARGNFE.PRX)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación al intentar hacer la transmisión o monitoreo de una Factura se detona error.log "There is a source name conflict (NFECFGLOC.PRW) that prevents continuing securely. on GETIDENT(ARGNFE.PRX)"

mceclip0.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12.1.33

Causa
El incidente se presenta por un conflicto de nombre entre funciones de usuario (compiladas en repositorio CUSTOM.RPO) y funciones estándar de sistema (compiladas en repositorio estándar).

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Evalué el nombre sus programas de usuario compilados en repositorio CUSTOM.RPO

2. Evalúe el fuente de la función personalizada NFECFGLOC en caso de existir y renombre con un nombre diferente al estándar.

3. De forma controlada en VSCODE genere archivo con nombre NFECFGLOC.prw en blanco para descompilar el fuente del repositorio.

mceclip1.png

4. Posiciónese en el archivo y de click derecho en VsCode Seleccione la opción "Eliminar Archivo/Recurso de RPO"

mceclip2.png

- Se detonará alerta para confirmar si requiere borrar la función en RPO, damos clic en "Yes".

mceclip3.png

De esta forma quedará únicamente la función compilada en el RPO estándar.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _