Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Planificación y control presupuestario (SIGAPCO) - PCOA310 no respeta filtro de período para procesamiento


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Planificación y control presupuestario, al ejecutar el reprocesamiento de asientos en la rutina PCOA310 seleccionando un período específico, el Sistema no respeta las fechas de inicio/fin de proceso.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Planificación y control presupuestario (SIGAPCO) -Versión 12

Causa
Este comportamiento ocurre porque las preguntas Período de? y Período A? no tienen la función para filtrar los registros a procesar. Estas preguntas están directamente ligadas a la opción ¿Borrar asientos del período?

Solución
Para filtrar por un período determinado los registros que serán procesados, utilice la opción de Filtro. Más detalles en el siguiente artículo de TDN: PCOA310 - Asientos Multithreads

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _