Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA468n - Log: 410VALDESC - Factura con entrega futura no permite generar el pedido espejo cuando se utilizan descuentos

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación la rutina MATA468n no permite generar el pedido espejo de un documento de  entrega futura, generando log 410VALDESC, ya que asigna un valor que no corresponde del campo C6_DESCONT para el nuevo pedido; este comportamiento ocurre cuando se utilizan descuentos a nivel encabezado e ítem provenientes de Lista de Regla de Descuento.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12


Causa

Este incidente ocurre por inconsistencias a nivel código de las rutinas (MATA468n) y (MATA462an) en la forma en que toma los valores (Precio unitario, porcentaje de descuento y valor del descuento).

 

Solución

Para solucionar esta ocurrencia realice los siguientes pasos:

1. Garantice tener compilada en su repositorio las rutinas MATA462AN con fecha igual o superior a 12/09/2022 y MATA468N igual o superior a 14/09/2022.

2. En caso de que tenga fecha menor a la indicada en el punto 1 para la rutina indicada, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-15080.
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario.

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-15080 DT El pedido generado al facturar uno de entrega futura no queda con el mismo valor neto que el pedido original ARG

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _