Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Al generar una regla de descuento con intervalo para un grupo de productos, esta no se aplica al generar un pedido de venta


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al generar una Regla de Descuento con intervalo para un grupo de productos que tiene lista de precios, esta no se aplica al generar un pedido de venta

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

Causa
Esta ocurrencia sucede debido a la configuración realizada en las rutinas Lista de Precio y Regla de Descuento

Solución
Para que el Pedido de Venta pueda considerar la regla de descuento, el intervalo debe ser configurado en 2 Item; Para este ejercicio el intervalo es de 500 unidades

  • El primer Item debe considerar un descuento entre el primer intervalo (en este caso de 0 a 500), como el ejercicio NO contempla un descuento para este intervalo, se debe dejar 0, sin embargo debe ser registrado como se menciona. 
  • El segundo Item debe considerar el descuento hasta N cantidad con el fin de que el sistema tome inicialmente que dentro de las primeras 500 unidades no habrá descuento sino hasta haber pasado estas  

Lista de Precios 

chrome_k38DMjPf3X.png

 

Regla de Descuentochrome_kXnEmRiaPE.png

 

Adicional, es requerido validar el parámetro MV_REGDPRI= 2

 

Conozca mas sobre este proceso:

FAT0093_Regra_Desconto

FAT0094 Dicas Sobre Regra De Desconto

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _