Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Error.log "invalid field name in Alias SCGN******->D2_DESGR* on U_NFAEXML001(NFAEXML001.PRW)" en transmisión de Factura Electrónica

time.png Tempo aproximado para lectura: 00:02:00 min

Ocurrencia
En módulo Facturación se genera error.log "invalid field name in Alias SCGN00003A->D2_DESGRP on U_NFAEXML001(NFAEXML001.PRW)" en transmisión de factura electrónica.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Todas las versiones

Causa
Este incidente ocurre porque no existe el campo (D2_DESGRP) en su diccionario de datos. Los campos D1_DESGR* y D2_DESGR* pueden ir desde el 1-9 y A-Z, esto dependerá de la configuración de los impuestos configurados en su TES conforme a la definición del impuesto variables (SFB) para el libro fiscal asociado (FB_CPOLVRO).


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. Verifique en sus configuraciones ¿Qué impuesto tiene definida la letra P en el campo FB_CPOLVRO.
2. Confirme si este impuesto es requerido en sus flujos operativos.
3. Confirme que el campo D2_DESGR* se encuentre creado tanto en el diccionario de datos de campos (SX3) como de forma física en la tabla SD2.

Para mayor información de la definición de los campos, consulte el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Como crear los campos D1_DESGR*, D2_DESGR*

Para mantener la congruencia de informaciones, considere también la inclusión del campo en tabla de detalle de documentos de entrada SD1.

En caso de presentar el mismo error para otra letra o número de los campos D2_DESGR* o D1_DESGR* efectúe el mismo proceso para la letra correspondiente.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _