Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Flotas (SIGAGFR) - MNTA084-Help No conformidad Problema: Para registro de vehículos, es necesaria la integración con flotas por medio del parámetro MV_NGMNTFR



time.png TIempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el módulo de Gestión de Flotas (SIGAGFR) al ingresar a la rutina MNTA084 vehículos manda el siguiente mensaje HELP aún cuando el parámetro MV_NGMNTFR esta configurado con el valor S 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Flotas (SIGAGFR) - versión 12.1.22

Causa
Se tiene configurado un módulo distinto al de Gestión de Flotas en el item de la configuración del menú, ejemplo:

mceclip4.png


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Ingrese al Configurador\Entorno\Archivos\Menus;
  2. Seleccione el menú Gestión de Flotas y de clic en OK.

    mceclip2.png

  3. Seleccione SIGAGFR y de clic en el botón adicionar:

    mceclip3.png

  4. Seleccione el item que corresponde a Vehículos, clic en el botón detalles, en la configuración de módulo seleccione Gestión de Flotas, clic en Ok:

    mceclip5.png

  5. De clic en el botón Generar, asigne el nombre de su menu y clic en el botón Generar:

    mceclip6.png
  6. Posteriormente de clic en el botón Cerrar y finalice el  mantenimiento del menú

    mceclip7.png
  7. Salir de la rutina de Menús.
  8. Una vez configurado el menú ingrese nuevamente a la rutina vehículos y valide que el error ya no se presente.

En el adjunto se encuentra un video de ejemplo.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _