Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - CTBAFIN - Error.log "InterFunctionCall: cannot find function FSTVCTB565 in AppMap on CTBFINPROC(CTBAFIN.PRW)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Contabilidad de Gestión(SIGACTB) en la ejecución de la contabilidad Offline (CTBAFIN) se detona error.log: "InterFunctionCall: cannot find function FSTVCTB565 in AppMap on CTBFINPROC(CTBAFIN.PRW)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 12.1.25

Causa
Este incidente puede presentarse por actualizaciones aisladas de las rutinas del modulo de Contabilidad, en este caso la función FSTVCTB565 contenida en la rutina FINA565 no se encuentra compilada en su repositorio porque se encuentra desactualizada la versión de rutina que contiene dicha función, la cual  fue incorporada a partir del 22/11/2021.


Solución

Para solucionar esta ocurrencia realice los siguientes pasos:

1. Garantice tener compilada en su repositorio la rutina FINA565 con fecha igual o superior a 22/11/2021.

2. En caso de que tenga fecha menor a la indicada en el punto 1 para la rutina indicada, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DFINCOM-12179.
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario.

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DFINCOM-12179 DT Obter os valores acessórios das baixas por liquidação

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _