Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Lote não autorizado. ValidacionDeToken. Error al verificar hash. VerificacionDeHash. No validó la firma digital


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para Argentina, al transmitir una factura en la rutina ARGNFE, el sistema muestra el siguiente mensaje en el monitor: Lote não autorizado: ValidacionDeToken: Error al verificar hash: VerificacionDeHash: No validó la firma digital.

img.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12

Causa
Ese mensaje en el monitor de la transmisión de factura, normalmente ocurre cuando existe algún problema con el certificado digital.

Solución
Para solucionar esa ocurrencia, inicialmente verifique que su certificado corresponda realmente al ambiente que está utilizando, es decir, si el error se genera en el Entorno de Homologación, deberá garantizar que el certificado digital instalado corresponda al ambiente de homologación y no al de producción, ya que no es posible utilizar un mismo certificado de forma alternada entre ambientes de homologación y producción.

Una vez confirmado que está utilizando el certificado del entorno que corresponde, verifique los siguientes puntos:

  1. Revisar la vigencia del certificado;
  2. Garantizar que el certificado está generado correctamente para el CUIT de su empresa;
  3. Validar su certificado digital directamente en el sitio de AFIP con el fin de garantizar la validez del mismo.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _