Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Al generar una Ncc Para Correcc. De Datos, los caracteres dela nota se truncan a 8 aun cuando se ha modificado por grupo de campos a tamaño 12


time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia

El sistema trunca la longitud de caracteres del campo Nota Cred. (F3_NFISCAL) aun cuando se ha modificado mediante el grupo de campos “Documentos de entrada/salida” a un tamaño de 12 y realizar el siguiente flujo de proceso:


1.- Se ingresa a la rutina Generac. de Ncc Para Correcc. De Datos (MATA464) y se incluye una nota de corrección
2.- Se llenan los campos de cliente y tienda para detonar la pantalla de “Nota de crédito”
3.- Se visualiza que la longitud de la nota es de 12 caracteres, al seleccionarla, el campo Nota Cred. (F3_NFISCAL) trunca los datos hasta 8 caracteres (aún validando desde el configurador que el campo F3_NFISCAL tiene la longitud modificada de 12 caracteres)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.27

Causa
Esta ocurrencia sucede cuando se requiere modificar el campo a un tamaño de 12 caracteres cuando de manera estándar el sistema solo permite 8 para las notas 

Solución
Para solucionar esta ocurrencia es requerido aplicar el patch DMICNS-15028 con fecha igual o superior al 05/09/2022 (Solicite este patch al equipo de soporte de Mercado Internacional)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _