Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - invalid field name in Alias CT2->CT2_EC05DB on CTBGERRAZ(FUNCTION.PRW)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo Contabilidad de Gestión (SIGACTB) en una nueva empresa al intentar generar el reporte Contable presenta el siguiente mensaje de error:

THREAD ERROR ([11948], JMLEON, X2MILJMLEON) 09/08/2022 17:52:06
invalid field name in Alias CT2->CT2_EC05DB on CTBGERRAZ(FUNCTION.PRW) 02/09/2021 13:23:23 line : 2876

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - versión 12

Causa
No se tiene creada la ente 05 para la nueva empresa.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Realice un respaldo de su base de datos, si su diccionario de datos se encuentra en la carpeta de system realizar un respaldo de su carpeta;

2.Ejecute el compatibilizador marcando la casilla Crea campos para entidades ya existentes, en la casilla de total de entes que se crearan colocar 0;

mceclip0.png

3. De clic en avanzar y valide que aparezca la ente 05;


mceclip1.png

 

4. Una vez ejecute el proceso valide que se hayan creado los campos en la nueva empresa a través del configurador.

 

En el adjunto se encuentra un video de ejemplo del proceso a realizar.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _