Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Help: FA050BAIXA en borrado de Factura de Entrada (MATA101N)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo de Compras, al intentar realizar el borrado de una Factura de Entrada, se detona
Help: FA050BAIXA
Problema: Este titulo no puede ser modificado, pues ya tubo cancelaciones.
Solución: Para modificar el titulo primero anule las cancelaciones,

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente puede presentarse cuando un título ha recibido una baja y posteriormente se realiza la anulación, pero quedan informaciones inconsistentes en las tablas del sistema.

Solución
Para solucionar esta ocurrencia revise los siguientes puntos:
1. Confirme que en el proceso de anulación se estén realizando las actualizaciones de tablas involucradas del título por pafar generado a partir de la Factura.

Verifique el contenido de los campos E2_BAIXA y E2_SALDO, el contenido del campo de baja debe estar vacío y el del saldo con el saldo total del documento.

2.- Confirme que en la anulación se realice la actualización de las tablas FK's (FK2, FK5)

3.- Valide el escenario para nuevos registros; y en caso de continuar con el comportamiento garantice tener la actualización de las rutinas del Módulo Financiero.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Descarga de PATCH de Expedición Continua para módulo Financiero (SIGAFIN)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _