Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) – Error al iniciar sesión al módulo SIGAFAT cannot find function ENGSMARTERP – Central de Atención TOTVS


time.png Tempo aproximado para lectura: 00:01:00 min

Ocurrencia

Al ingresar al sistema al módulo de facturación 05 SIGAFAT con la configuración del parámetro MV_TTS=N se muestra el siguiente mensaje de error:

 

InterFunctionCall: cannot find function ENGSMARTERP in AppMap on ENGGLOBALVARS(ENGXFUNL.PRW)

 

mceclip0.png


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Protheus 12.1.27


Causa

Este incidente es causado al tener las rutinas desactualizadas las cuales no contienen la función ENGSMARTERP.


Solución

Para solucionar la ocurrencia favor de realizar los pasos siguientes:

1 Aplicar paquete de corrección:

22-08-12-CENTRAL_DE_ATUALIZACOES_V1_4_6

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _