Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - Rechazo DSAJ25a al transmitir Documento de Soporte

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
En el modulo Facturación cuando se intenta transmitir un Documento de Soporte, se obtiene el rechazo DSAJ25a.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - Todas las versiones

Causa
Este incidente ocurre, pues la etiqueta CustomizationID correspondiente al Tipo de Operación es "10" pero el schemeName (Tipo de Documento de Identificación) no es "31".

Solución
Para solucionar esta ocurrencia, verifique lo siguiente para realizar las correcciones pertinentes:
1. Dependiendo de la nacionalidad del Proveedor al cual se emite el Documento de Soporte, se asigna el Tipo de Operación a travez de la etiqueta CustomizationID, siendo el valor "11" si es extranjero o de lo contrarió toma el valor "10". ;
2. Si el Proveedor al cual se emite el Documento de Soporte es Extranjero, se debe informar el campo Departamento/Estado (A2_EST) del catalogo de Proveedores igual a “EX”, con esto tomará el Tipo de Operación "11" y podrás informar en el registro del Cliente otro Tipo de Documento (A1_TIPDOC) distinto a "31";
3. Si el Proveedor al cual se emite el Documento de Soporte es de Colombia, entonces toma el Tipo de Operación "10" por lo cual se debe informar el Tipo de Documento (A1_TIPDOC ) "31" y el NIT.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _