Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA010 - expected numeric expression in FieldPut RA_PRIMSEG in file

time.png Tiempo aproximado para lectura: HH:MM:SS min

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al dar de alta un empleado desde la rutina GPEA010 manda el siguiente error.log 

THREAD ERROR ([18704], magdalena.lopez, JSVYK132021) 26/07/2022 08:45:38
expected numeric expression in FieldPut RA_PRIMSEG in file C:\bamboo\xml-data\build-dir\TP11-R2H-TECXWIN64\advpl\dbenv.cpp at line 808
on GDPUTINFODATA(RHLIBGD.PRX) 20/01/2022 15:11:16 line : 2332


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12

Causa
Uso del campo RA_PRIMSEG.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al modulo de Configurador (SIGACFG)  Base de datos\Diccionario\Base de datos
2. Localice la tabla SRA;
3. Localice el campo RA_PRIMSEG y desactive la casilla usado.

mceclip0.png

4. Localice el campo RA_CLASSEC y modifíquelo de la siguiente manera:

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

mceclip1.png

4. Una vez modificados los campos valide que al incluir un empleado el error ya no se presente.

 

CONOZCA MÁS

TDN - DT Error al incluir un empleado por campo RA_PRIMSEG PER

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _