Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA486 - Anulación de "Factura Electrónica" que fue generada a partir de un "Pedido de Venta con Entrega Futura" en selección "Marcar todos"


time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En ambiente para país localizado Bolivia se identifica inconsistencia cuando se realiza la anulación de una "Factura Electrónica" en rutina MATA486 que fue generada a partir de un "Pedido de Venta" con "Entrega Futura", el incidente se presenta cuando se seleccionan las facturas por medio de la opción "Marcar Todos" ya que no valida que la factura no debe ser anulada porque tiene vinculo con un pedido pendiente y permite la anulación.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Se verifica que no existe la funcionalidad que permita validar los documentos al momento de usar los botones “Marcar todos” e “Invertir selección” por lo que se realiza el tratamiento necesario en rutina M486XFUNBO.

Solución

Para solucionar esta ocurrencia realice los siguientes pasos:

1. Garantice tener compilada en su repositorio la rutina M486XFUNBO con fecha igual o superior a 10/08/2022

2. En caso de que tenga fecha menor a la indicada en el punto 1 para la rutina indicada, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-14879.
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario.

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-14879 DT MATA486 Anulación de Factura el Boton "Marcar Todos" BOL

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _