Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - type mismatch on + on IMPGENER(IMPGENER.PRX)


time.png Tiempo aproximado para lectura: H00:02:00 min

Ocurrencia

Al ejecutar la rutina de Despachos (MATA143), se realiza el proceso seleccionando un proveedor vigente en SFH para calcular IVP, adicional cargando un producto que tiene TES vinculada (con impuesto IVP) y el sistema detona el error type mismatch on +  on IMPGENER(IMPGENER.PRX); al grabar el campo DBC_PRECO. Este error no ocurre cuando el proveedor no tiene vigencia para calcular IVP en SFH. Observación: El mismo error se reportó y solucionó previamente para Ordenes de Pago en el Issue #DMICNS-14246 (Se espera la misma solución para el proceso de Despachos)

Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12

Causa

Este incidente ocurre por una desactualización de la rutina MATA143

Solución

Para solucionar este incidente, verifique inicialmente que en su ambiente se encuentre una versión de la rutina MATA143 igual o superior a la fecha 17/08/2022, si no es así por favor descargue y aplique el patch de acuerdo a su versión y valide.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _