Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) MI - Planificación y Control de la Producción (SIGAPCP) – PCPA712 – Se presenta mensaje Help: A712L1872 al ejecutar MRP Memoria



time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

Al ingresar a módulo Planificación y Control de la Producción (SIGAPCP) al ejecutar la Rutina MRP Memoria (PCPA712) muestra el siguiente mensaje:

Help:  A712L1872 No existe día útil en periodo de procesamiento informado 28/07/022 hasta 17/09/2023

 

mceclip0.png


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Protheus 12.1.33


Causa

Este incidente ocurre al no tener generado un calendario anual o al tener el año del calendario mal configurado sin informar los día útiles.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Esta ocurrencia se soluciona dando de alta el calendario anual del año de la fecha que indica el mensaje en la rutina de calendario MRP y ejecutando la acción relacionada replicar, para generar los días útiles y los horarios a través de la rutina Calendario MRP (PCPA131) .

mceclip2.png


2. Una vez configurados los días útiles en el calendario, al ejecutar la rutina MRP Memoria (PCPA712), se termina el proceso sin presentarse el mensaje de validación.





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

TDN - MRP (em Memória) - PCPA712

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _