Tiempo aproximado para lectura: 2:00 min
Ocurrencia
Al ejecutar la rutina de Prueba de conexión para la Central de Actualizaciones desde cualquier módulo del Sistema, se obtiene el error: ***Prueba falló***, sin embargo, si se verifica la URL de prueba desde una navegador se obtienen resultados exitosos.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12
Causa
Este error ocurre cuando el Appserver no consigue conectar con la Central de Actualizaciones.
Solución
Para solucionar esta ocurrencia, verifique los siguientes puntos:
- Realice la configuración de SSL [SSLCONFIGURE] en el appserver.ini, conforme se sugiere abajo:
[SSLConfigure]
VERBOSE=0
HSM=0
SSL2=0
SSL3=1
TLS1_0=1
TLS1_1=1
TLS1_2=1
BUGS=1 - Actualice el binario Appserver con la última versión disponible en el portal de descargas.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Central de Actualizaciones - FAQ
0 Comentarios