FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Prueba de conexión para Central de Actualizaciones arroja error Prueba falló


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
Al ejecutar la rutina de Prueba de conexión para la Central de Actualizaciones desde cualquier módulo del Sistema, se obtiene el error: ***Prueba falló***, sin embargo, si se verifica la URL de prueba desde una navegador se obtienen resultados exitosos.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa
Este error ocurre cuando el Appserver no consigue conectar con la Central de Actualizaciones.

Solución
Para solucionar esta ocurrencia, verifique los siguientes puntos:

  1. Realice la configuración de SSL [SSLCONFIGURE] en el appserver.ini, conforme se sugiere abajo:
    [SSLConfigure]
    VERBOSE=0
    HSM=0
    SSL2=0
    SSL3=1
    TLS1_0=1
    TLS1_1=1
    TLS1_2=1
    BUGS=1
  2. Actualice el binario Appserver con la última versión disponible en el portal de descargas.


Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Central de Actualizaciones - FAQ

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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