Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - SIRETPER - Percepciones efectuadas en Tucumán para comprobantes MiPyme no son generadas en Archivo de salida txt

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En módulo Libros Fiscales para la generación del archivo .txt del aplicativo SIRETPER, se identifica que para las percepciones efectuadas en Tucumán, no se considerados en el txt los comprobantes MIPYME (los que AFIP identifica con los códigos 201 a 213).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa
Este incidente puede ser presentado por desactualización en archivo SIRETPER.ini utilizado o por desactualización de rutinas del repositorio involucradas en la generación del txt.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Confirme tener la fecha de rutina SIRETPER con fecha igual o superior al 19/05/2021. De lo contrario solicite la actualización a Soporte Técnico mediante ticket.

2. Garantice tener la actualización del archivo .ini.

3. Confirme la generación correcta para los comprobantes MIPYME, luego de las actualizaciones.

 

Nota: En el presente artículo se adjunta el archivo .ini siretper.zip vigente al mes de julio 2022.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _