Tiempo aproximado para lectura: 00:02:00 min
Ocurrencia
Al realizar una solicitud de importación con dos Item del mismo producto, posteriormente generar la Purchase Order llamando a la solicitud y finalmente al momento de procesar la rutina de Despachos se carga un documento con el primer Item desde la selección Item P.O del botón Otras Acciones, se vuelve a generar otro despacho para cargar el segundo Item desde la misma opción de Item P.O del botón Otras Acciones y se detona un mensaje donde indica que “No existen registros para este Item”.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI – Compras (SIGACOM) – A partir de la versión 12.1.33
Causa
El incidente es causado debido a una desactualización en la rutina MATA143
Solución
Para solucionar esta ocurrencia, solicite el patch de actualización DMICNS-14789 o superior de acuerdo a su versión al equipo de soporte y aplique.
Nota: Recuerde realizar un respaldo de su información antes de cualquier actualización.
0 Comentarios