Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI – Compras (SIGACOM) – Al atender parcialmente Items en la rutina Despacho llamándolos desde la opción Item P.O se detona el mensaje “No existen registros para este Item"


time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia

Al realizar una solicitud de importación con dos Item del mismo producto, posteriormente generar la Purchase Order llamando a la solicitud y finalmente al momento de procesar la rutina de Despachos se carga un documento con el primer Item desde la selección Item P.O del botón Otras Acciones, se vuelve a generar otro despacho para cargar el segundo Item desde la misma opción de Item P.O del botón Otras Acciones y se detona un mensaje donde indica que “No existen registros para este Item”.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI – Compras (SIGACOM) – A partir de la versión 12.1.33

Causa
El incidente es causado debido a una desactualización en la rutina MATA143

Solución
Para solucionar esta ocurrencia, solicite el patch de actualización DMICNS-14789 o superior de acuerdo a su versión al equipo de soporte y aplique.

Nota: Recuerde realizar un respaldo de su información antes de cualquier actualización.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _