Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA455-Muestra pedidos relacionados a una remisión cancelada al consultar liberación de stock



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Facturación (SIGAFAT) al consultar la rutina liberación de stock MATA455 se selecciona la opción Sin restricción, en el parámetro ¿Restringir bloqueo?, lo que significa que mostrará todos los pedidos, no importando el estatus en el que se encuentren (aprobado, facturado, bloqueado por crédito o stock, etc.) sin embargo la rutina está mostrando los pedidos facturados (leyenda roja) relacionados a una remisión que ya fue borrada.

mceclip2.png

 

                               mceclip1.png

 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
Al borrar la remisión no se borran los registros de la tabla SC9 Pedidos liberados.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Verifique tener la rutina MATA521 igual o mayor a 12/07/2022; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
  2. Una vez que obtenga el patch de actualización, respalde su RPO;
  3. Aplique patch inicialmente en un ambiente de PRUEBAS.
  4. Valide que al consultar la rutina de liberación de stock ya no muestra los pedidos relacionados a una remisión anulada.

CONOZCA MÁS

TDN - DT Liberación de Pedido de Venta relacionado a una Remisión Cancelada MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _