Tiempo aproximado para lectura: 00:03:00 min
Ocurrencia
En el módulo de Facturación (SIGAFAT) al consultar la rutina liberación de stock MATA455 se selecciona la opción Sin restricción, en el parámetro ¿Restringir bloqueo?, lo que significa que mostrará todos los pedidos, no importando el estatus en el que se encuentren (aprobado, facturado, bloqueado por crédito o stock, etc.) sin embargo la rutina está mostrando los pedidos facturados (leyenda roja) relacionados a una remisión que ya fue borrada.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12
Causa
Al borrar la remisión no se borran los registros de la tabla SC9 Pedidos liberados.
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
- Verifique tener la rutina MATA521 igual o mayor a 12/07/2022; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
- Una vez que obtenga el patch de actualización, respalde su RPO;
- Aplique patch inicialmente en un ambiente de PRUEBAS.
- Valide que al consultar la rutina de liberación de stock ya no muestra los pedidos relacionados a una remisión anulada.
CONOZCA MÁS
TDN - DT Liberación de Pedido de Venta relacionado a una Remisión Cancelada MEX
0 Comentarios