Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - ATFA012 - type mismatch on compare  on AF012INCLU(ATFA012.PRW) 30/06/2022 14:31:25 line : 12450


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Activo Fijo (SIGAATF) al incluir un nuevo activo fijo en la rutina Activos (ATFA012) se presenta un error.log:

type mismatch on compare  on AF012INCLU(ATFA012.PRW) 30/06/2022 14:31:25 line : 12450




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Versión 12


Causa
Este incidente puede ocurrir por ausencia o inconsistencias en el grupo de pregunta AF012



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener creado el grupo de preguntas AFA012 con base a las siguientes configuraciones (Al final del articulo se anexa la tabla SX1 filtrado por el grupo de preguntas AFA012 para su revisión;


mceclip0.png



2. Garantice descargar la ultima actualización continua del modulo de Activo Fijo disponible en el portal del Cliente y aplicar en su ambiente de pruebas inicialmente con previo respaldo del RPO:



3. Se sugiere descargar la ultima actualización de librerías disponible en el portal del Cliente, para aplicar en su ambiente de pruebas:



4. Una vez aplicadas sus actualizaciones en ambiente de pruebas inicialmente,  ingrese a la rutina de Activo fijo (ATFA012), presione F12 para visualizar el grupo de preguntas;

mceclip2.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - Activos - ATFA012

 

******* Archivo SX1 filtrado por el grupo de preguntas AFA012 -> sx10101_afa012_hdmi.zip *******

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _