FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA121-No calcula el impuesto de retención ICA RC0



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al realizar un pedido de compra y asignarle una TES que calcula el impuesto de retención de ICA RC0, no está realizando el cálculo.

El impuesto de retención ICA tiene una configuración adicional (tabla SFF)

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - versión 12

Causa
El CIIU del proveedor difiere del código ICA asignado en la configuración adicional del impuesto.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Valide el código capturado en el campo CIIU del proveedor;

mceclip1.png
2. Valide que la configuración adicional del impuesto en el campo código ICA coincida con el CIIU del proveedor, el campo Cod. Fis. Comp debe corresponder al código fiscal indicado en la TES utilizada;

mceclip3.png

mceclip4.png

 

El cálculo considera departamento + municipio + Actividad Económica - código CIIU, dicha información está definida en el proveedor (A2_EST + A2_COD_MUN +A2_CODICA), el sistema busca esta combinación en la tabla de configuración adicional de impuestos (FF_IMPOSTO+FF_ZONFIS+FF_CODMUN+FF_COD_TAB)

3. Una vez validado lo anterior guarde cambios y verifique que se calcule el impuesto RC0.

mceclip5.png

 

CONOZCA MÁS

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Retención de ICA - RC0

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _