Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Help NO_IX Funcion de usuario no esta compilada en el repositorio, cuando se tiene activado el GRID



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al tratar de ejecutar un reporte personalizado (función de usuario) manda el siguiente mensaje HELP cuando se tiene activado el GRID:

Help: NO_IX

Problema: Funcion de usuario no esta compilada en el repositorio.

Solucion: Compile la funcion e instale en el repositorio o entre en contacto con el administrador de sistemas.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12.1.33

Causa
No se tiene definida la ruta del rpo custom en los appserver.ini master, coordinador y agentes ó esclavos.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. En su archivo appserver.ini master o principal valide que esté la clausula para definir la ruta de su RPO Custom, en este RPO se guardan las funciones de usuario compiladas;

Para este ejemplo el custom.rpo se encuentra en la carpeta de appserver:

mceclip1.png


Ejemplo de appserver.ini Master

Nota: Dentro de la ruta se debe incluir el nombre del rpo


mceclip2.png

2. Esta clausula debe ser colocada en los appserver.ini del Coordinador y Agentes o Esclavos;

 

Ejemplos:

Appserver.ini del Coordinador:

mceclip3.png

 

Appserver.ini del Agente o esclavo 1:

mceclip4.png
3. Una vez agregue la clausula en cada appeserver.ini reinicie los servicios de protheus:

  • DBAccess
  • Appserver
  • Coordinador
  • Agentes o esclavos

4. Ingrese al sistema y valide que su función de usuario se ejecute correctamente.

 

CONOZCA MÁS

TDN- RpoCustom

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _