Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085a - Help - Hay pagos sin proveedor. Elija el proveedor con F4

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, al intentar realizar la baja de un título por pagar a través de rutina FINA085a-Orden de Pago, se detona help de validación que indica "Hay pagos sin proveedor. Elija el proveedor con F4"

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones


Causa
Este mensaje es presentado porque el pago no tiene vinculo a algún proveedor específico, debido a la configuración de los parámetros iniciales de ejecución de la rutina FINA085a, específicamente la pregunta ¿Agrupa OP por?

mceclip1.png

Solución
Para solucionar esta validación verifique alguna de las siguientes alternativas:

Opción 1

Presione la tecla F4 y seleccione el proveedor al cual será realizada la Orden de Pago.

mceclip2.png


Opción 2

- En los parámetros iniciales de ejecución de la rutina verifique que la pregunta ¿Agrupa OP por? esté configurada con la opción "Prov.+Sucursal"

mceclip3.png

 

Nota: En caso de que por su operación requiera que la pregunta ¿Agrupa OP por? esté configurada como Todos o como proveedor y el proveedor tenga registro en tiendas diferentes, para poder confirmar la Orden de pago deberá hacer la selección del proveedor por medio de la tecla F4, como se indica en la opción 1.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _