Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) – MATA020 - Registrar un proveedor extranjero con código EX – Central de Atención TOTVS



time.png Tempo aproximado para lectura: 00:02:00 min

Ocurrencia

En módulo SIGACOM en la rutina MATA020 al intentar registrar un proveedor con domicilio en el extranjero el sistema muestra el siguiente mensaje: Help: Estado, Problema: No existe registro relacionado a la clave.

mceclip0.png


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI Protheus 12.1.33


Causa

No existe el código EX para proveedores extranjero en la tabla de entidades federativas o estados.


Solución

Para resolver esta ocurrencia realice los pasos que se muestran a continuación:

1.       Entrar al módulo CONFIGURADOR SIGACFG.

mceclip1.png

 

2.        Seleccionar la opción Diccionario ->Base de Datos.

mceclip2.png

 

3.       Seleccionar Tablas Genéricas.

mceclip3.png

 

4.       Con la lupa Buscar Tabla “12”

mceclip4.png

mceclip5.png

 

5.       Hacer Clic en editar

mceclip6.png

 

6.       Seleccionar opción de Items (Artículos)

mceclip7.png

 

7.       Posicionar el mouse y hacer clic último registro y presionar flecha abajo ↓ se genera una nueva línea

mceclip8.png

 

8.       Agregar el registro EXTRANJERO con código EX

mceclip10.png

 

9.- Hacer clic botón confirmar

mceclip11.png

 

10. Se puede seleccionar código de estado EX EXTRANJERO.

 

mceclip12.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _