FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX051 - [FIN003_09_01] - Error : 207 Invalid column name 'TRA_ID' o TRR_ID


time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el módulo de Configurador (SIGACFG) al instalar el Stored Procedure en el nuevo proceso Gestión de procedures a través de la rutina Stored Procedure (CFGZ051), se presenta el mensaje de error:

Erro ao instalar a procedure [FIN003_09_01] - Error : 207 (S0022) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Invalid column name 'TRA_ID' o 'TRR_ID'

 

mceclip0.png
mceclip1.png




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina FINA410.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la rutina FINA410.PRX con fecha igual o superior a 30/06/2022; Caso contrario, solicite a Soporte Protheus Mercado Internacional la actualización (DFINCOM-14101) vía ticket;


2. Aplique la actualización en su ambiente con previo respaldo del RPO;


3. Garantice tener el proceso P12_09_sps en el system de su ambiente;


4. Instale el proceso 09, validado que no presente el error reportado.

mceclip2.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  DFINCOM-14101 DT Procedure FINA410

TDN - Refaz dados cliente/fornecedor (FINA410)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _