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Ocurrencia
En el módulo de Facturación (SIGAFAT) al Cancelar una Factura con motivo 01, una vez que se realiza la factura que sustituye desde la rutina MATA467N y se timbra, se detona la cancelación y aparece el siguiente mensaje:
Documento No cancelado ante el SAT
Sin embargo no se genera el archivo .SOL para saber la respuesta del PAC sobre la solicitud de cancelación.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12
Causa
Tamaño del campo F3_CODNFE incorrecto.
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al módulo del configurador (SIGACFG) Base de datos\Diccionario\Base de datos;
2. Localice la tabla SF3 y el campo F3_CODNFE;
3. Valide que el tamaño del campo F3_CODNFE sea 35;

4. Después de guardar este cambio, realice el proceso de Cancelar alguna factura vigente, a la que aun no se le haya registrado factura sustituta, asignando el motivo 01.
5. Posteriormente registre la factura sustituta y asocie la factura a cancelar, y envíe a timbrar. En este proceso deberá timbrar la nueva factura y cancelar ante el SAT la factura asociada. Revise que el acuse de cancelación se encuentre en la carpeta de facturas (archivo .SOL).
6. Si por alguna razón el sistema no logra cancelar, intente nuevamente en la opción de "Cancelación CFDI", menú Otras acciones | Solic. Canc. Pendientes y busque la factura a cancelar.
Cross Segmentos TOTVS -Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - Cómo cancelo mi factura ante el SAT si no aparecen los registros debido a que ya generé la nueva factura que la sustituye
7. En caso de que el incidente persista, por favor reporte el incidente a Soporte Mercado Internacional a través de un ticket de atención.
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