FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA847 - Orden de Pago Mod II - Problema en el semáforo (SXE/SXF)

time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En módulo Financiero(SIGAFIN) en rutina Orden de Pago Mod II (FINA847) al intentar confirmar la grabación de una Orden de Pago es presentado el mensaje de validación: "Problema en el semáforo (SXE/SXF)"

mceclip2.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede presentarse por inconsistencias en la numeración automática en las tablas SXE y SXF para la tabla (alias) SEK y utilizada en el registro de las ordenes de pago.

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En caso de no tener cargada la rutina rutina APCFG110 en el menú del configurador para los consecutivos automáticos, revise el siguiente articulo.

2. En el módulo Configurador, ingrese a la rutina APCFG110, e identifique el alias de la tabla SEK (Orden de Pago).

3.- Realice el ajuste correspondiente con base a la siguiente explicación

Ejemplo:
SEK – Ultima orden de pago registrado en la tabla = 000000000052
mceclip4.png

En control de Numeración se tienen los registros incorrectos

SXF – Sección Números en uso/Liberados para el alias SEK = 000000000052
SXE – Sección Próximos Números para el alias SEK = 000000000053

mceclip3.png

Para el caso de este ejemplo, el siguiente consecutivo a utilizar es el 000000000053 en tanto, el control de numeración deberá estar de la siguiente forma en rutina APCFG100-Control de numeración:

SXF – Números en uso/Liberados para el alias SEK = 000000000053
SXE – Próximos Números para el alias SEK = 000000000054

mceclip5.png


4.- Luego de realizar el ajuste ingrese nuevamente a Generar la Orden de Pago en rutina FINA847-Orden de Pago Mod II
5.- Confirme que se genere de forma correcta, sin detonar la validación del semáforo.

Para el caso del ejemplo, al generar el siguiente registro se grabara con la siguiente información
SEK – Número de orden de pago generada = 000000000053

mceclip7.png

 

Importante: Este tipo de cambios deben ser ser realizadas con modo de acceso exclusivo por el administrador del sistema, con los respaldos correspondientes conforme a las mejores prácticas de TI.

 

Conozca más

El desajuste en la numeración, puede ser ocasionado porque exista más de una base de datos, compartiendo el hardlock, ocasionando conflictos en los consecutivos, para este caso, le recomendamos revisar el siguiente artículo, en caso de requerir que el sistema pueda identificar sobre qué alias de la base de datos tomará el número consecutivo de la numeración.
FRAMEWORK - Framework (Línea Protheus) MI - Configuración de cláusula SpecialKey

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _